Tags

Merhaba arkadaşlar android studio ile yazılım geliştirirken sdk sürümünden dolayı ” Android Studio requires JDK 1.8 or later to compile ” şeklinde lanet bir hata alırsanız yapmanız gerekenler şunlardır.

Öncelik olarak build.gradle (module:app ) açınız

adsiz

2.Adım olarak 24 yazan kısımları aşağıdaki gibi değiştireceksiniz.